Search found 67 matches

by Lobo
Fri Aug 14, 2020 10:32 am
Forum: Fixed Bugs
Topic: [FIXED] Colormapped sector issue
Replies: 12
Views: 2342

Re: Colormapped sector issue

I'll try and go through as many versions of EDGE (since 1.35) as I can to see where this bug crept in.
by Lobo
Tue Aug 11, 2020 10:55 pm
Forum: Mods/Projects
Topic: List of available EDGE Projects
Replies: 17
Views: 3409

Re: List of available EDGE Projects

I have more to add but need time to scour the web (and my hard drive): I've got one of the last known versions of Doom 2.5 here somewhere, but divided up into 8 seperate wads. I want to merge it into one and upload it somewhere.
Also missing the legendary QDoom and a few others.
by Lobo
Tue Aug 11, 2020 10:50 pm
Forum: Mods/Projects
Topic: Robotech FirstGen: WIP release
Replies: 4
Views: 1018

Re: Robotech FirstGen: WIP release

Maps are Doom in Doom format: bog standard. Don't know if udmf was even invented when I did them back then 😂

I'd love to see what you can do to pretty them up!
by Lobo
Tue Aug 11, 2020 3:03 pm
Forum: Fixed Bugs
Topic: [Fixed]Settings not saved on exit, new default settings
Replies: 1
Views: 706

[Fixed]Settings not saved on exit, new default settings

Show HOM setting is not saved on exit.

Should set Sound Pitching off by default. Also Show HOM off 😉
by Lobo
Tue Aug 11, 2020 2:31 pm
Forum: Fixed Bugs
Topic: [FIXED] Colormapped sector issue
Replies: 12
Views: 2342

Re: Colormapped sector issue

Update to original post: Just added a demo wad using a bog standard EDGE sector special (Green Hue).
by Lobo
Tue Aug 11, 2020 10:04 am
Forum: Fixed Bugs
Topic: [Fixed]Response file loading is broken in EDGE (x86) 2.1.0pre-110
Replies: 1
Views: 576

[Fixed]Response file loading is broken in EDGE (x86) 2.1.0pre-110

Loading a response file via commandline e.g. "edge.exe @response.txt" does not work in the EDGE (x86) 2.1.0pre-110
by Lobo
Tue Aug 11, 2020 3:08 am
Forum: Fixed Bugs
Topic: [Fixed]COAL: hud.gradient_box() not rendered
Replies: 1
Views: 633

[Fixed]COAL: hud.gradient_box() not rendered

hud.gradient_box() in COAL scripts do not render properly. The bar itself is not rendered to screen, and if it flashes up occasionally, the colors are wrong. EDGE 1.35: Rendered correctly shot24.jpg EDGE (x64) 2.1.0pre-96: not rendered shot14.jpg Attached is a demo wad: just boot up Doom2 map01 and ...
by Lobo
Mon Aug 10, 2020 11:21 pm
Forum: Fixed Bugs
Topic: [Fixed] MD2 models don't show textures properly
Replies: 5
Views: 1420

Re: [FIXED] MD2 models don't show textures properly

Nice one. Verified as fixed the md2 issue.

The water colmap is not though: even in your screenshot I can see it's still dark.
by Lobo
Mon Aug 10, 2020 11:21 pm
Forum: Fixed Bugs
Topic: [FIXED] Colormapped sector issue
Replies: 12
Views: 2342

Re: Colormapped sector issue

Looks the same to me, in the new pre110 build.

Also, in pre96, I already had r_gl3_path and set it to '0' apparently.
by Lobo
Mon Aug 10, 2020 2:13 pm
Forum: Mods/Projects
Topic: List of available EDGE Projects
Replies: 17
Views: 3409

Re: List of available EDGE Projects

Damn, just how many weapon mods has CeeJay done!? :shock:

Should make a seperate thread "List of available CeeJay Projects" :lol: or make a cut off of anything before 2018 won't be included :D