Cannot Start the exe

Are you experiencing a problem? Maybe you can't get your scripts to do what you need, or are frustrated by a feature you just can't seem to get working? Let us know about it here and we will try our best to help you out!
SiMpLeToNiUm
Posts: 1
Joined: Sat Feb 09, 2019 8:05 pm
Gender: None specified

Cannot Start the exe

Postby SiMpLeToNiUm » Sat Feb 09, 2019 8:22 pm

I'm sorry if this sounds like a very stupid problem, but I'm certain I've followed all of the instructions and that I meet all the software and hardware pre-reqs. All I did was go to sourceforge and grab the latest stable build Win x64(2.1.0 - RC 1.5) and extract it to a separate directory called EDGE. I put my IWADS in there and tried several different methods of running the exe: command line, drag and drop, double-click, etc. The exe loads up a command window and then blinks away again. Am I missing something extremely obvious?

User avatar
3rd_3ye
Community Manager
Posts: 291
Joined: Sat Jun 09, 2012 5:58 am
Gender: None specified

Re: Cannot Start the exe

Postby 3rd_3ye » Thu Feb 28, 2019 5:36 am

Sorry for the late response. Edge is in a highly transitional state at the moment, and there have been some major life changes for the main dev. involving careers and such. The exe. itself is admittedly a little touchy, so it's hard for a non technical person such as myself to address these kind of issues. That said:

The biggest problem most users have are due to not having the latest MS runtime environments set up. Are you up to date?
The banlist has been updated successfully.


Return to “Support and Help”

Who is online

Users browsing this forum: No registered users and 1 guest