The only problem with Vavoom is...

Discuss anything EDGE-related that doesn't fall into the categories.
User avatar
3rd_3ye
Community Manager
Posts: 294
Joined: Sat Jun 09, 2012 5:58 am
Gender: None specified

The only problem with Vavoom is...

Postby 3rd_3ye » Thu May 22, 2014 1:08 pm

Vavoom is a full polygonal engine thanks to the quake renderer. Basically it's quake1 with the ability to read the doom wad format and glnodes. The problem is the license, which is gpl but not gnu.


http://vavoom-engine.com/about.php
The banlist has been updated successfully.

User avatar
3rd_3ye
Community Manager
Posts: 294
Joined: Sat Jun 09, 2012 5:58 am
Gender: None specified

Re: The only problem with Vavoom is...

Postby 3rd_3ye » Fri May 23, 2014 6:33 am

Also, you couldn't use the most up-to-date version. Rather, you'd have to make use of a version that can use the ddf translator 2004-2006?).
The banlist has been updated successfully.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest